Jump to content

Netsky uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies
View New Content
Please head over to https://chat.myns.co to chat!

Forum now archived!
We've not had much activity over the past few months and with our game servers going offline for good, it's now time to lock the forums and do a final backup. We will move this forum to a sub folder and have the main site as a chat system for members to send messages.

Thank you for an amazing 5 years of gaming. Thank you to those who helped pay for the servers and software needed.

Photo

New Chrome right click menu style


  • Please log in to reply
6 replies to this topic

#1 Offline   bashy

bashy
  • Country: uk

Posted 05 April 2013 - 05:00 am

So Chrome have changed their context menu style, it's white and has weird spacing between each option.
Can't deal with change when it's something I do every day. I move my mouse exactly the right amount but now I keep missing what I want to click on, good old muscle memory :P

If you wish to disable the new style, here's how;
Get your Chrome shortcut -> Right click it -> Go to Properties -> In the Target entry add "--disable-new-menu-style" to the end like below.

Posted Image
  • Goose likes this
Ben Sampson
Administrator
myns-branding.dark.90x30.png

 


#2 Offline   Goose

Goose
  • Banned
  • 745 posts
  • 45 topics
  • Country: uk

Posted 05 April 2013 - 12:26 pm

Thank you bash!

#3 Offline   Kieran

Kieran
  • Netsky
  • Others: Donator
  • 492 posts
  • 76 topics
  • Country: uk

Posted 05 April 2013 - 02:26 pm

I quite like it ^^
  • ruzt likes this
Im only the fucking Devil sweetheart. @knfuzr

#4 Offline   Scotsoo

Scotsoo

    TSM Wonned?

  • Clan Admin
  • Others: Premium
  • 1,734 posts
  • 89 topics
  • Country: uk

Posted 05 April 2013 - 09:22 pm

I quite like it ^^

Same, I think it suits Google Chrome better than the default.

scotsoo.me soon™

Follow me on Twitter @jackscotson

"If you don't lose, You're gonna win" © Reginaldo 2014

 


#5 Offline   Tanapangarap

Tanapangarap
  • User
  • 2 posts
  • 0 topics

Posted 07 April 2013 - 01:18 am

Glad for the solution. Unfortunately, new menu style returns after restarting Chrome. Find I have to re-apply "--disable-new-menu-style" even though it is still there when I check.

Edit: Seems I got it to stop, though I did nothing new. Odd that some times it comes back.

#6 Offline   bashy

bashy
  • Country: uk

Posted 07 April 2013 - 02:42 am

I've seen it come back once, think I used a different shortcut though.
Ben Sampson
Administrator
myns-branding.dark.90x30.png

 


#7 Offline   Tanapangarap

Tanapangarap
  • User
  • 2 posts
  • 0 topics

Posted 07 April 2013 - 04:52 am

Yeah, just realized that it came back because I used the quick launch shortcut instead of the start menu short cut. Had to unpin the quick launch short cut then repin it with the start menu shortcut.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users