Jump to content

View New Content
Photo

New Chrome right click menu style


  • Please log in to reply
6 replies to this topic

#1 Offline   bashy

bashy
  • Country: uk

Posted 05 April 2013 - 05:00 AM

So Chrome have changed their context menu style, it's white and has weird spacing between each option.
Can't deal with change when it's something I do every day. I move my mouse exactly the right amount but now I keep missing what I want to click on, good old muscle memory :P

If you wish to disable the new style, here's how;
Get your Chrome shortcut -> Right click it -> Go to Properties -> In the Target entry add "--disable-new-menu-style" to the end like below.

Posted Image
  • Goose likes this
Ben Sampson
Administrator
myns-branding.dark.90x30.png

 


#2 Offline   Goose

Goose
  • Banned
  • 745 posts
  • 45 topics
  • Country: uk

Posted 05 April 2013 - 12:26 PM

Thank you bash!

#3 Offline   Kieran

Kieran
  • Premium
  • Others: COD Moderator, Donator, Netsky
  • 491 posts
  • 76 topics
  • Country: uk

Posted 05 April 2013 - 02:26 PM

I quite like it ^^
  • ruzt likes this

 Im only the fucking Devil sweetheart. @knfuzr


#4 Online   Scotsoo

Scotsoo

    Swaaag

  • Clan Admin
  • Others: COD Moderator, Donator
  • 1,197 posts
  • 72 topics
  • Country: uk

Posted 05 April 2013 - 09:22 PM

I quite like it ^^

Same, I think it suits Google Chrome better than the default.

EUW: Scotsoo

Follow me on Twitter @jackscotson

"If you don't lose, You're gonna win" © Reginaldo 2014


#5 Offline   Tanapangarap

Tanapangarap
  • User
  • 2 posts
  • 0 topics

Posted 07 April 2013 - 01:18 AM

Glad for the solution. Unfortunately, new menu style returns after restarting Chrome. Find I have to re-apply "--disable-new-menu-style" even though it is still there when I check.

Edit: Seems I got it to stop, though I did nothing new. Odd that some times it comes back.

#6 Offline   bashy

bashy
  • Country: uk

Posted 07 April 2013 - 02:42 AM

I've seen it come back once, think I used a different shortcut though.
Ben Sampson
Administrator
myns-branding.dark.90x30.png

 


#7 Offline   Tanapangarap

Tanapangarap
  • User
  • 2 posts
  • 0 topics

Posted 07 April 2013 - 04:52 AM

Yeah, just realized that it came back because I used the quick launch shortcut instead of the start menu short cut. Had to unpin the quick launch short cut then repin it with the start menu shortcut.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users